Beta – SP plugin error "another instance is already running"

Any idea how to fix? It was working yesterday. I did install the newest alpha 2.1.7 this morning, so that’s possibly the cause. I haven’t tried uninstalling it.

Already tried:
• double checked Sensory Percussion wasn’t running.
• restarted the computer

Ableton 12 Intro
Mac Studio M2

Hi @crisbeasley,

You can only open one instance of the plugin at a time (per Ableton session). This is the error message that pops up if you drag in (or otherwise load) another instance of the plugin.

So it should go back to working properly if you delete the second loaded instance of the plugin.

How do I locate the second instance? it’s not in Finder and Ableton only shows one.

Oh, I meant a second instance of the plugin loaded inside the same Ableton session - on a track.

Like, if you were using the template (which already has an instance of the plugin loaded), and then dragged and dropped the VST from the Ableton plugin library onto an additional track

I definitely didn’t do that on purpose. I’m doubtful it happened by accident. How would I locate it if I did?

I get the same error when I open the template you made. Dunno why it stopped working today…

Hi @crisbeasley,

That is strange. We haven’t had this reported before. Can you write an email to user support ( and include a video of you opening the software to the template and show trying open up the plugin.

It would be helpful if your screen looked something like this:

So we can rule out the possibility that there is an extra MIDI channel with a second instance of the plugiin.


1 Like

Sho nuff: Loom | Free Screen & Video Recording Software | Loom