Can't use the Beta template with Ableton Intro license

Screenshot 2024-03-05 at 11.33.31 AM

Would it be possible to upload a version of this file with 16 tracks? I could easily do without –

sensor 4-7
Mix Out 4-7
Line C & D
MIDI out

Hi @crisbeasley

Good catch. Sorry we didn’t think of that right away. Here’s two versions that hopefully will open in Live 11 Intro:

SensoryPercussion2Plugin_Intro Test-1 (376.1 KB)
SensoryPercussion2Plugin_Intro_CBVersion (377.0 KB)

The one labelled CBVersion is exactly to the specs you outlined above. But, if you are using presets from the latest version of the Core Library, many layers are routed to Mix Outs 4-7, so Intro Test-1 has those tracks intact, but still should come in under the 16 track limit.

Let us know if these templates open for you.

Is there a template fo Ableton Version 10.1.43?

Hi @Nicolas_Sinkovic,

We just put together an Ableton 10 template. Here it is.


i downloaded the file, but something is wrong with the folder. I can’t open it.

hi @Nicolas_Sinkovic,

Can you send a screenshot of the error message you are receiving?


Hi. Sorry for late reply

This is what i get when i download the file and when i try to open it.

Screen Shot 2024-04-05 at 19.10.57

Hi @Nicolas_Sinkovic - I just tried the template and didn’t have any issues. It’s curious that the template icon is a blank page and not the Ableton template icon. Can you confirm that the file has a .als extension?

Can you try opening it from within Ableton?

CleanShot 2024-04-08 at 11.19.14

When i download and extract the file is blank. Now i renamed and added .als and now it works! Here is screenshot
Screen Shot 2024-04-10 at 11.38.30


Interesting. Not sure what’s happening with the file name. It works perfectly on my computer. What version of macOS are you running? In any case, glad to hear it’s working!