Updated and alias no longer working

mac m1ini user, current OS version. I always had my library>applicaiton support>Sunhouse>Sensory Percussion folder turned into an alias and pointing at my external drive with all the samples and data on it. I just updated and now I can’t open Sensory Percussion. I tried to recreate the alias to no avail.

Any help?

I went into the individual folders to make aliases for samples and sets instead of the whole Sensory Percussion folder. It now opens, but it doesn’t show my list of kits.

Ok, I deleted everything, reinstalled, and now Sensory Percussion ran into a problem and had to quit. What the heck is going on?

Hi @Ryq,

Sorry to hear you’re running into some issues. Would you mind reaching out the support team by either starting a chat on the website or emailing support@sunhou.se?

It’s much easier for the team to help out on the official channels.


Kewl will do. Got it running but getting clicks even on 512, when 64 worked before. I’ll bring that up with support. I really shouldn’t have updated right before live work. Hahaha! My son is using them for his first live shows in the coming week. DREAD.